Issues with users logging into the Sonrai platform using SSO

Incident Report for Sonrai

Resolved

Issue is now resolved
Posted Sep 01, 2026 - 18:13 UTC

Monitoring

We are continuing to monitor the issue and our upstream provider. We are seeing reduced error rates.
Posted Sep 01, 2026 - 17:10 UTC

Identified

We are experiencing issues with users logging in using SSO. We have identified the issue and are working on a resolution.
Posted Sep 01, 2026 - 16:59 UTC
This incident affected: Core Platform (User Login).