Resolved - Intermittent access & service interruption

Incident Report for Sonrai

Resolved

Sonrai services were intermittently impacted by an AWS service outage between approximately 3am and 5.30am EDT on Monday, October 20th. Access to the Sonrai UI was affected, and JIT/POD requests were delayed for a period of time.

The service issues that impacted Sonrai have been resolved and AWS continues to work on other services that do not impact Sonrai. Additional details are available on AWS at

https://health.console.aws.amazon.com/health/home#/account/dashboard/open-issues?eventID=arn:aws:health:us-east-1::event/MULTIPLE_SERVICES/AWS_MULTIPLE_SERVICES_OPERATIONAL_ISSUE/AWS_MULTIPLE_SERVICES_OPERATIONAL_ISSUE_BA540_514A652BE1A&eventTab=details

Sonrai Support
Posted Oct 20, 2025 - 14:09 UTC