Login and performance issues

Incident Report for Sonrai

Resolved

This issue has been resolved.
Posted Apr 13, 2026 - 17:42 UTC

Monitoring

The issue has been identified, and a fix implemented. We are monitoring the issue.
Posted Apr 13, 2026 - 16:55 UTC

Update

POD, ChatOps, User login, and front end performance are all currently impacted. We are working on identifying the cause.
Posted Apr 13, 2026 - 16:26 UTC

Investigating

We're currently investigating performance issues.
Posted Apr 13, 2026 - 16:22 UTC
This incident affected: Cloud Permission Firewall (Permissions on Demand, Deployment Controls) and Core Platform (Sonrai User Frontend, User Login).