Our cloud provider reports that services are recovering. We continue to monitor the situation and will update this page as we get more information
Posted Oct 20, 2025 - 20:10 UTC
Update
Our core Cloud Provider continues to experience issues, and we are continuing to monitor their progress on resolution
Posted Oct 20, 2025 - 18:19 UTC
Update
Our core Cloud Provider continues to experience issues, and we are continuing to monitor their progress on resolution
Posted Oct 20, 2025 - 17:23 UTC
Investigating
Due to the ongoing issues with our core Cloud Provider, We continue to experience intermitten issues with [POD/JIT/Slack Notifications/Etc]. We continue to monitor the situation and will update this page as we get more information
Posted Oct 20, 2025 - 15:40 UTC
This incident affected: Cloud Permission Firewall (Permissions on Demand) and Core Platform (Sonrai User Frontend).